Не могу установить расширения GNOME с сайта гном

Возможные Дубликаты:
Почему после установки расширения GNOME Shell из extensions.gnome.org молча терпят неудачу?

Я установил Ubuntu 12.04 и установки GNOME-Shell по моей системе. Я пытаюсь Скачать тему расширения пользователей от extensions.gnome.org но я не могу увидеть этого "переключателя", о котором все говорят. Я пробовал оба хрома и Firefox на сайте. Я нашел аналогичную тему на

Я следовал указаниям, но у меня есть предупреждение о распространенных зависимостей GNOME. Я установил гном-расширения-общий без ошибок, но я до сих пор не может устанавливать пользовательские темы, и я не могу найти загадочные "переключения". Любые идеи?

Редактировать: моя версия рабочего стола GNOME 3.4.1.


Я пробовал сброс настроек гнома. Используя инструкции здесь. Я до сих пор не переключаться на сайте расширения, и вот ошибка, я получаю от терминала:

Следующие пакеты имеют неудовлетворенные зависимости:
 гном-Шелл-расширения-пользовательские тема : зависит : гном-Шелл-расширения-общий, но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.
+730
goodytx 23 июл. 2013 г., 5:05:48
25 ответов

Это не выглядит, как это возможно на данный момент (впрочем, я может быть и ошибаюсь). Однако существует баг на эту тему: https://bugs.launchpad.net/ubuntu/+источник/программного обеспечения-центр/+ошибка/1002647

Вы могли бы помочь обратиться к ошибке и нажмите "ли эта ошибка повлиять на вас?".

Это должно быть исправлено! =)

+968
user41514 03 февр. '09 в 4:24

Выпуск#1
.метаданные папка скрыта и оно помещается в каталог, указанный в качестве 'рабочей' каталог при открытии затмение впервые.

Выпуск#2
Вы пытались удалить какой-зависимого пакета во время процесса был активен, вероятно, сервер Tomcat началось с затмения.

+952
pdeschen 1 февр. 2014 г., 11:05:59

Вот еще один вопрос в том же ключе: Как вы удалите Ruby 1.8.7 и установить Ruby 1.9.2?

Решение это выполнить следующую команду:

обновление-альтернатив судо --конфиг Рубин

Тогда вы получите этот выход:

 Есть 2 варианта для альтернативных Рубин (предоставления /usr/Бен/Рубин).

 Выбор Пути Приоритетный Статус
------------------------------------------------------------
 * 0 /usr/Бен/наследником пакетов ruby1.8 50 автоматический режим
 1 /УСР/бин/наследником пакетов ruby1.8 50 ручной режим
 2 /УСР/бин/наследником пакетов ruby1.9.1 10 ручной режим

 Нажмите клавишу Enter, чтобы сохранить текущий выбор[*], или введите выбор количество: 2
 обновление-альтернатив: используя /usr/Бен/наследником пакетов ruby1.9.1 для предоставления /usr/Бен/Рубин (Рубин) в ручном режиме.
 $ Рубина-версия
 Руби 1.9.2p290 (2011-07-09 пересмотра 32553) [x86_64 с-Линукс]
+900
srijan poudel 10 янв. 2018 г., 4:01:39

Возможные Дубликаты:
Как проверить состояние батареи через терминал?

Я хочу узнать, есть ли мой ноутбук подключен к сети переменного тока или с помощью командной строки. Как я могу это сделать?

+872
MAD ENTER10MENT 2 сент. 2017 г., 2:50:36

Похоже, вы уже сделали ключи. Если нет, то просто запустите ssh-keygen и принять значения по умолчанию. Сделать файл authorized_keys себя: сенсорный authorized_keys

Когда вы держите ваши закрытые ключи в нестандартном месте, убедитесь, что и я: СШ-я /путь/к/закрытый ключ пользователя@хост

Вот хорошая статья на ssh-keygen и используя для упрощения authorized_keys SSH-авторизации:

http://www.debuntu.org/secure-your-ssh-server-with-publicprivate-key-authentification/

+868
user6347 29 сент. 2011 г., 19:13:12

У меня есть некоторые странные проблемы по поводу моей установки сборки... на самом деле я пытаюсь скомпилировать

#включить заголовочный файл <stdio.ч>

тап_п()
{
 функции printf( "Привет\мира!Н" );

 возврат 0;
}

Запустив

ССЗ -о'простой простой.с 

Но это дает некоторые ошибки. Сначала о CC1 не нашли, после добавления пути в$Path я теперь получаю ошибку:

в /usr/включать/с stdio.ч:34:21: фатальная ошибка: stddef.ч: нет такого файла или каталога

Длинный текст, короткий вопрос: Как удалить все связанные вещи и все перенастраивать? Я попробовал:

apt-получить продувки построения основных && apt-получить установку сборки основных ССЗ г++

но это не помогает/работает!

Спасибо за вашу помощь!

+850
jam 23 окт. 2013 г., 13:25:04

Прежде чем вы можете сделать файловую систему нужно создать раздел.

  • команду sudo fdisk для устройства /dev/sdX в
    Где "X" - это буква диска (например, ПДД или СДБ в зависимости от привода).

  • Н => создать новый раздел (затем создайте то, что вам нужно)

  • Т => укажите тип (формат NTFS 07 я думаю, но вы можете взглянуть на список с L)

  • Вт => записать изменения на диск и выйти

Теперь вы можете сделать свою файловую систему с помощью sudo mkfs, а.в NTFS файл /dev/sdX1, где "X" - это буква диска сверху. Добавить настройку параметров вам нужно.

+847
Kazu 10 авг. 2017 г., 17:03:02

Я использую Ubuntu 11.10. Я использовал 3D в 11.04, когда я вчера обновили, но теперь это не работает правильно; Windows не обновить, если я переместить их вручную. Я пробовал переустановку драйверов для моей видеокарты NVIDIA 9800GTX, и даже переустановке Ubuntu 11.10, но мне нужно войти с помощью Unity 2D, чтобы получить единство работает прекрасно.

Любая идея, что может быть не так?

+820
drag35 7 дек. 2014 г., 16:28:00

После игры со жратвой профилирования и установки преднатяга, губернатор масштабирования по умолчанию вдруг становится 'производительности', а не 'по требованию'. Я попытался включить в /etc/инит.д/д услуги, но ничего не меняется - после перезагрузки или резюме, губернатор всегда "производительность". Делать кто-нибудь знает, что случилось и как вернуть старое поведение.

Я использую ноутбук HP 6710s.

+797
Julian Bermudez 30 сент. 2013 г., 21:15:08

Возможные Дубликаты:
Видео программное обеспечение для редактирования вариантов?

Есть ли порядочно стабильным программным обеспечением для редактирования видео для Ubuntu, что не разобьется на каждый щелчок мыши и вы можете на самом деле использовать для делать то, что тебе нужно? (а не ради тестирования)

Я пробовал из чего PiTiVi и cinelerra, но они совершенно неустойчивые (они обе аварии очень часто) кроме того, имея очень плохо спроектированные интерфейсы...

Есть ли лучший вариант, или мы застряли на Windows и Mac OS для Даже самые элементарные (но реальных) редактирования видео?

Даже что-то как Avidemux выступает было бы хорошо во многих ситуациях (не во всех), если только он работал (т. е. если не будет оказана совершенно бесполезен по своей ошибки).

+775
Joseph M 10 июл. 2017 г., 18:22:36

Я использую Ubuntu 12.04 и я хочу заблокировать USB-накопитель на нем. Что такое правильный способ сделать это?

+714
Kong Kornsuwaroj 8 мая 2018 г., 12:10:00

Он говорит, что нужно установить еще несколько зависимостей:

libboost-все-Дэв зависит от libboost-Дев; однако: пакет libboost-dev не установлен.

Попробуйте найти и установить все перечисленные зависимостей с помощью Synaptic или APT-получить. Сарт с libboost-Дэв. Однако в 10.04 есть 1.40 версии Boost. Вам нужны новые возможности с 1,42 или 1.48? Если потом не использовать 1.40, представленной "Центр приложений Ubuntu". Если да:

Вы всегда можете скомпилировать повысить себя. На увеличить сайте Вы можете найти шаг за шагом учебник. Тогда вы просто должны помнить, чтобы включить правильные заголовки.

Я составил увеличить на Win и на Linux, и это не очень больно :)

Редактировать: во многих случаях вам даже не нужно компилировать буст, чтобы использовать его, потому что он включает-только заголовков.

+695
Jason Billebault 14 февр. 2017 г., 23:42:38

Браузер Firefox 5.0 является лишь очередные обновления безопасности для 4.0.1 пользователи, релиз запланирован на 21 июня. Однако, из-за новой модели для Firefox, мы также должны обновить перевод для Firefox в то же время (и мы будем делать для всех будущих обновлений безопасности для Firefox). Это означает, что мы также должны обеспечить обновление языковых пакетов-ХХ-* пакеты обновления для Firefox 5.0.

Для того, чтобы подготовиться к этому, мы разделяем перевод для Firefox из главной языковые пакеты в то же время, как релиз 5.0. Это означает, что в будущем, нам не будет нужно специально для всех языковых пакетов, обновлений безопасности для Firefox (это требует довольно значительного ОК пенальти). Из-за этого упаковка раскол и за новые языковые пакеты содержат обновленные переводы для всех ваших других приложений (экспортируется из Launchpad), они должны пройти длительное тестирование в нарядно-предложил, прежде чем мы выпустим их всех на 21 июня. Однако, тестируя их также зависит от новых сплит-аут для Firefox пакеты перевода существующих в нарядно-предложил (еще пакет отношениях не будет удовлетворяться для языкового пакета тестеров).

Мы приняли решение загрузить бета к Нэтти,-предложила, потому что если мы будем ждать выхода сборки, прежде чем мы начнем испытывать языковые пакеты в нарядно-предложил, нам придется отложить очередное обновление безопасности. Обратите внимание, что текущая бета-это скорее вертолет, чем бета (это последний запланированный бета-версии до финального релиза строить, и вряд ли изменится между сейчас и 21 июня)

Мы не планируем публиковать бета-версии для всех пользователей - он будет удален на 21 июня, когда мы опубликовали финальный релиз 5.0 для Нэтти-безопасности и Нэтти-обновления. Пожалуйста, помните, что Нэтти-предложена опт-в хранилище, где мы загружаем пакеты для тестирования стабильной версии обновления, перед тем как опубликовать их для всех пользователей.

+637
user119678 30 мая 2017 г., 10:11:03

Я пытаюсь подключить компьютер и ноутбук через Ethernet-подключение. Я обычно настроить сеть из командной строки, но на этот раз я решил дать сетевой менеджер попробовать, поэтому я пошел в "сетевые подключения" и выбран ручной настройки IP.

Сначала я покинул шлюз по умолчанию поле пустое, поскольку я не нужен шлюз по умолчанию. Оказалось, сетевой менеджер не позволит мне сохранить подключение, если я войду в поле, но вход фальшивые шлюз портит с моим интернет-соединением. В любом случае, чтобы сделать эту установку?

+622
TomDunning 26 мар. 2018 г., 23:30:44

когда вы кладете в некоторых СМИ есть какие-нибудь загорается?

Второй это USB-устройство или другой. Попробуйте команду lsusb из команды и посмотреть, если он указан. Выкладываю список обратно сюда, если вы не уверены, что есть что.

+591
OriginalsByToto 22 мая 2014 г., 7:09:21

Спасибо cogitoergosum, что работало нормально!

Редактирование conftest.sh в (в/usr/src/и нвидиа-ток-310.19) у меня для установки ядра с NVIDIA 310.19.

Я закомментированы строки 1703, 1704 и 1706, делая его похожим на этот:

Уровнем=$(команда grep "^уровнем =" $make-файл | вырезать -Д "" -Ф 3)
 Подуровень=$(команда grep "^подуровень =" $make-файл | вырезать -Д "" -Ф 3)
 # если [ -н "$уровнем" -В $уровнем -Гэ 6 \
 # -а-n "$подуровень" -в $подуровень -Ле 5 ]; тогда
SELECTED_MAKEFILE=файл Makefile.kbuild
Рэт=0
 # интернет
интернет

Затем переустановил драйвер для NVIDIA (судо apt-получить установку --переустановить NVIDIA-текущая) и убедились, что я спас conftest.sh файл после его завершения "распаковка замена видеокарт NVIDIA-ток ...".

И вуаля, здание модуля ядра завершена!

+529
Wilbur Whateley 22 сент. 2014 г., 22:19:07

Зайдите в свой инит.пы файл и закомментировать следующие:

  • предпочтения.обновление(default_preferences)
  • предпочтения.db_connect()
  • предпочтения.нагрузки()
  • предпочтения.сохранить()

И удалить настройки в следующей строке:

  • из импорта yourProject_lib set_up_logging, предпочтения, get_version

Что должен делать это.

+523
Evaldas 8 мая 2010 г., 14:50:46

Вы можете попробовать включить "положить" с Compiz плагин с помощью CompizConf менеджер настроек. Вам может потребоваться изменить привязки клавиш в соответствии со своими предпочтениями.

+519
Pavel Taran 2 сент. 2017 г., 22:20:49

У меня 11.10 64бит, установленных на мой Lenovo s205. Когда я устанавливаю 2Г (подтверждается БИОС), "систем Инфо" видит только 1.6 ГБ, и когда я устанавливаю 3G, он видит только 2.6 Гб. Если рассматривать некоторые страницы, предполагая, что я бегу

судо apt-получить установку ОС Linux-общие-режим PAE в Linux-заголовков-универсальный-Пае

после первого вызова для обновления, но я получаю ответ, что невозможно установить это. Это может быть, что эти должности относятся к предыдущим версиям, и я получаю впечатление, что это больше для людей, которые установили 32б версию, но что я могу сделать?


$ судо apt-получить установку ОС Linux-общие-режим PAE в Linux-заголовков-универсальные paeReading списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости.
 ОС Linux-общие-Пае:для i386 : зависит: Linux-образ-родовое-Пае:для i386 (= 3.0.0.27.31), но он не будет установлен
 ОС Linux-заголовков-универсальный-Пае:для i386 : зависит: GCC, поскольку-3.0.0-27-универсальный-Пае:для i386 но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.
+495
Evil Washing Machine 10 нояб. 2010 г., 7:32:34

У меня есть диалоговое окно открыть, когда я нажимаю кнопку в моем приложении, и я хочу, чтобы в центре главного окна приложения, но я не могу найти способ сделать это. Я использую быстро (Python) и просеки.

В Поляне я пробовал следующие настройки:

  • Тип Окна = Всплывающем
  • Модальные = Да
  • Окно установки = Center на родителей

Но я просто не могу получить поведение я хочу. При использовании в окне "тип" вариант "верхнего уровня" откроется диалоговое окно в центре экрана. Когда я использую окне "тип" = "всплывающее окно" открывается в самом верхнем левом углу, в окне элементы управления недоступны.

Я знаю, это должно быть очень простой, но я только начала формироваться с GTK и Python, так что я, очевидно, удалось пропустить это.

Спасибо за любые советы! :)

+415
afa1323 23 дек. 2014 г., 4:22:08

Связанные, как правило, как это ломается, если ты судо команду, прежде чем у вас есть .файл bash_history, а затем будет создан пользователь root, а не пользователя.

+217
Simon Righley 31 июл. 2018 г., 14:58:53

Бэкпорты-это программы и пакеты, которые существуют или были обновлены в новой версии операционной системы Ubuntu, но которые не были проверены и не поддерживается на предыдущей версии. Пакеты, которые обычно включены новые ядра написан для версии+1 ОС Ubuntu (например, Маверик ядра были портированы в ясный для использования в очень специализированных случаях), а также версии компиляторов, которые проверяются в новой версии не поддерживаются, хотя в более старой версии.

+171
Lata 16 окт. 2018 г., 7:35:32

Я считаю, что все плагины идут на .затмение/папку plugins в вашем домашнем каталоге. Так что...

судо apt-получить продувки затмение
РМ -Р ~/.затмение/

следует полностью удалить его из вашей системы. Я не пробовал его, как я не хочу потерять мою установку :)

Вы должны быть в состоянии получить PHP и JQuery с использованием роптание студии. Я был в состоянии получить 1.5 для работы в качестве репозитория (справка > установить новое программное обеспечение), используя http://update15.aptana.org/studio/26124/ и поиск Google, но я не пробовал устанавливать 2.0, который вы можете получить здесь: http://www.aptana.com/products/studio2/download

+113
Afzal Hossain 27 февр. 2019 г., 17:04:28

Запустить gksu Nautilus и получить файл окне браузера с правами суперпользователя, затем открыть /Home и выберите все , кроме вашей домашней директории ( и любой другой домашней директории, если у вас более одного пользователя ) и удалить его. Удерживайте нажатой клавишу Shift при нажатии удалить, так он не идет в корзину, а затем закройте окно, когда закончите.

Вы можете запустить обновление судо-жратва для обновления меню загрузки без удаленной системы.

+93
Floss62 27 окт. 2013 г., 9:26:02

Аппорт-это система, которая:

  • Перехватывает пропадает, когда они случаются впервые.
  • Собирает потенциально полезную информацию об аварии и среды ОС.
  • Может быть автоматически вызывается для необработанных исключений в других языках программирования (например. г. в Ubuntu это делается для Python)
  • Может быть автоматически вызывается для других проблем, которые могут быть автоматически обнаружены (электронная. г. В Ubuntu автоматически обнаруживает и отчеты об установке пакета неудачи/обновление с обновление-менеджер)
  • Представляет собой пользовательский интерфейс, который информирует пользователя об аварии и сообщает им о том, как поступить
  • Возможность файл не Crash ошибок отчеты о программном обеспечении, так что разработчики все-таки получить информацию о версии пакета, версия ОС и т. д.

https://wiki.ubuntu.com/Apport

+12
Anthony Lyman 26 нояб. 2010 г., 20:41:33

Показать вопросы с тегом